Can't select external HDD as target for copying Topic is solved

Using TestDisk to undelete files
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 04 Jul 2015, 15:47

Can't select external HDD as target for copying

#1 Post by Zonex » 04 Jul 2015, 16:01

Apologies in advance if this has been answered previously. I could not find the exact symptoms or a solution.

I'm running TestDisk from a UBCD in an external CD-ROM drive on a USB port. The HDD under analysis is installed in the PC (WinXP 32-bit) and responds well to TestDisk as sda1. I can easily list the files I need to rescue and copy.

However, I can't select the external HDD (NTFS) I have as the target to copy the files. I have mounted it as sdb1 and it is easily accessible through the file viewer. I can copy and paste to it just fine. But when I get the TestDisk screen to select the copy destination, I can't go any further than the root of the CD it seems. I can't get to the list of drives so I can select the one I need. I click on the .. and get nothing. I'm sure that I'm doing something wrong that is very simple.

I am not Linux-savvy and I am at a loss as to how to proceed. Some have suggested moving TestDisk to the target HDD (sdb1) and running it from there. Is that what I need to do?


Sponsored links

Posts: 2
Joined: 04 Jul 2015, 15:47

Re: Can't select external HDD as target for copying

#2 Post by Zonex » 06 Jul 2015, 13:27

Solved. Not being familiar with Linux and TestDisk, I thought I would need to go to the root of the directory structure and select sdb1 as the target. Instead, I needed to switch to the media directory to find sdb1. I did this and found the mounted HDD that I was then able to select as the target.

Thanks, all!


Who is online

Users browsing this forum: No registered users and 1 guest