Recover deleted files

Using TestDisk to undelete files
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 6
Joined: 31 Oct 2013, 12:42

Recover deleted files

#1 Post by kurbads » 09 Jun 2016, 09:09

Hi, I am attempting to recover 30 x 1.4Gb episodes from a 4Tb hard drive using PhotoRec on Mac.

The Search process reads only 25MB/s with estimated completion time of 102 hours.

Two of CPU cores are maxed out to 100%.

I wondered why does it not use all 4.

Then I closed Terminal and noticed that several version of TestDisk and PhotoRec are still running.

In fact every time I started the app to try different options. (There are no different options really but when you use it first time, it takes several attempts before you are happy.) Anyway, Mac OS kept every instance running in a background.

Please fix it. I use Mac OS X Lion 10.7.5.

Also when it does run in a single version, it reads only 60MB/s with CPU at 36%. My HDD reads 130MB/s in sequental mode. Why does Photorec facilitates only half of it?

And could you add a file mask feature to recovery, e.g. Burn*S5E*.mkv and Burn*S4E*.mkv?

Thank you!


Sponsored links

Posts: 6
Joined: 31 Oct 2013, 12:42

Re: Recover deleted files

#2 Post by kurbads » 09 Jun 2016, 09:22

Hi, I just tried to recreate the problem and found out it happens when you don't quit the process from within but just press Command+Q to quit the whole terminal. Thank you!


Who is online

Users browsing this forum: No registered users and 1 guest