0 value when testdisk has run

Using TestDisk to undelete files
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 25 Jun 2018, 14:09

0 value when testdisk has run

#1 Post by jtvdw » 25 Jun 2018, 14:12


I used testdisk to recovery files accidentally deleted with a script.

drwxr-xr-x 0 0 0 25-Jun-2018 12:56 .test2.sh.swp
-rwxr-xr-x 0 0 0 25-Jun-2018 12:56 test2.sh~

I must mention, it's a container running on a main node. Ran testdisk on the main node.

Any help would be appreciated.


Sponsored links

User avatar
Site Admin
Posts: 5083
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: 0 value when testdisk has run

#2 Post by cgrenier » 26 Jun 2018, 06:06

Be careful to not write anything new on the source filesystem until you have recovered your missing files.
Have you tried PhotoRec on the free space of this filesystem ?