Page 1 of 1

Lost raid array

Posted: 12 Sep 2012, 19:17
by basvuyk
I'm currently having 4 2TB disks in a raid5 array on a intel raid controller from my motherboard, I guess that was a so called softwareraid.

Yesterday I tried to update my bios and with that the bios reset to default settings resaulting in the missing of 2 of the 4 disks saying: Non member disk. I followed a tutorial saying I had to remove the raid array an create a new one with the 4 disks. This worked good and the 4 disks are together in raid5 once again. Upon bootup I started testdisk and ran it to look for the partition table. The 4 disks contain 1 partition called Data. This partition was found in no time and I thought all was good. I selected the partition and chose write. I restarted my computer an when I looked for the disk it was recognized but the partition was not. So I tried writing the boot sector again without succes.

So I'm quite stuck now hoping to get a solution from one of you guys helping me in the right direction. So what should I do now. Im currently running a version of windows home server btw.