Page 2 of 2

Re: 2 NFTS Partitions deleted

Posted: 26 Dec 2012, 02:00
by x3dre
Hi Fiona

By being tired and trying to wipe away a partition on a USB Stick to put an operating system on that, I inadvertently ran dd if=/dev/zero of=/dev/sda bs=1M count=16
and not what I wanted to run
dd if=/dev/zero of=/dev/sdc bs=1M count=16

By which time when I re-did the command I'd wiped the OS partition which has my NTFS partition with all my files and the recovery system files :|

Lesson 'don't do things on computers when tired' lol

I'll try and see where I get to and the File Opt too ..

X fingers

Re: 2 NFTS Partitions deleted

Posted: 26 Dec 2012, 19:58
by x3dre
Hi Fiona

I tried recovering all my files but I ran out of space on my spare 8Gb USB stick I have with me on holiday here with me..

I'm in need of getting that partition back really for the data but in original named files, as hunting through these will take me for the rest of the holiday lol

I blame myself for the position I'm in and in the end, its' only data and it's not the end of the world..

I have a backup on my Drobo-FS back in the UK but it's going to be out of date, by the time I return in April..