Page 1 of 1

Lost 1 TB external HD

Posted: 05 Feb 2013, 00:09
by dominik81
Great forums, I've been reading a lot of good advice here already. :)

I'm having a familiar problem: My 1 TB external hard disk didn't show up any more all of a sudden. It was manufacturer-formatted by Intenso and the original file system was FAT32. Seems like the MBR is damaged.

I ran a Quick Search and a Deep Search with the (default) Intel partition table type. Both searches only yielded weird results, no file system I could inspect.

So after that I did another search chosing "None" for partition type. This is what I got for the quick search:
testdisk01.png
testdisk01.png (99.31 KiB) Viewed 1203 times
I had to stop the search at 95% to start a Deep Search and go to work. However, first I inspected the results of the quick search. Those "FAT12" partitions were in fact readable and showed a small subfolder of my original hard disk. But it seemed like the file sizes were wrong for some files.

In the past 24 hours I've been running the Deep Search and it is still going. Here's the current output:
testdisk02.png
testdisk02.png (156.74 KiB) Viewed 1203 times
Does it make sense to wait until this search finishes? What other steps could I take to save my partition table? I'm fairly certain that PhotoRec could recover most files. However, I don't have enough space to copy those 1 TB anywhere else...

Re: Lost 1 TB external HD

Posted: 13 Feb 2013, 22:56
by dominik81
So the Deep Search also finished, with pretty much the same result as the normal search: Lots of "partitions", most of them garbage. Some of them show up as FAT12 partitions and they all contain a directory structure from my HD. But always the same and just a tiny fraction of what was on the disk.

Is it impossible to restore the partition table and/or boot record? I mean another program manages to recover the files, but not the directory structure, file names, etc.