Page 1 of 1

Help! ("Partition can't be recovered")

Posted: 01 Mar 2013, 11:16
by LaurMor
I'm sorry in advance for not knowing what I'm talking about :)

I have a macbook and a 1T Transcend Drive that I had filled with ripped DVDs. Then, I put it in another computer (also a mac - a powerbook), which was set to a different language, so I accidentally accepted when it asked if I wanted to use the drive with TimeMachine to backup that computer. I pulled out the drive as soon as I realized what I did, but now the drive will no longer mount anywhere! I tried using TestDisk twice, and attached is the result. I have no idea what it means, but it doesn't look good to me. Can anyone help? Please? :(


Re: Help! ("Partition can't be recovered")

Posted: 06 Mar 2013, 05:41
by LaurMor
Nobody has any advice? :?

Re: Help! ("Partition can't be recovered")

Posted: 06 Mar 2013, 07:55
by Fiona
Your message means that your partition ends after disk limit.
MS Data inidicates, it was a partition created using windows?
Typically for Intel Mac, it's displayed as a GPT partition.
You can also try to repeat a diagnose running Quick and Deeper Search using partition table type Intel.
Please let me know your previous file system of your partition.
If it was a an Intel Mac created HFS+-partition, then you should use partition table type EFI GPT.

Please let me know.


Re: Help! ("Partition can't be recovered")

Posted: 06 Mar 2013, 13:58
by LaurMor
Wow, I understand very little of that! Sorry! :|

I've never used the drive with windows... as far as I can remember...
But the computer I accidentally put the drive in was an older mac... A PowerBook. Is that an intel mac?
I don't know what "file system of the partition" means, but I remember choosing a format that was compatible with PCs.
How do I run Quick and Deeper search using partition table type Intel?
I really, really appreciate your help, even though I don't know much about this!

Thank you!!