Page 1 of 1

Ran truecrypt over bitlocker'ed external drive. Can't acces

Posted: 17 Nov 2013, 21:54
by mfilsht170
Similar issue was fixed once on this forum already. Practically the same issue.. Need help!

I was not aware that the external drive had bitlockerToGo activated on it. I ran truecrypt. When i came back in the morning, it said "An error prevented true crypt from resuming the process of encryption of the partition , Please try fixing any previously reported problems and then try resuming the process again.Note that the volume cannot be mounted until it has been fully encrypted "

Then i figured that it had something to do with bitlocker, so i tried to decrypt it. An error came up, saying "Parameter error " . Now i cant decrypt it or mount it with trueCrypt
I tried downloading the patch from Microsoft web page , but when i install it says "This update is not applicable to your computer "
I am not sure how to exactly go about fixing this, but i saw this being fixed before. The people communicated a lot via PM, so i don't have all of their conversation.

Please help...

1tb buffalo