Write - Reboot - No Changes... Topic is solved

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 2
Joined: 23 Apr 2014, 11:15

Write - Reboot - No Changes...

#1 Post by Dutch66 » 23 Apr 2014, 11:30

Hi there!,

I'm trying to fix my external USB Maxtor drive, which according to windows has a single
RAW partition, which should now be formatted... ;)

I run TestDisk successfully, it sees the NTFS partition with all the directories and files,
so following the write menu I wrote a new table (non bootable) and rebooted my PC.

However, no changes I'm afraid...

I must be doing something wrong here?? :mrgreen:

Thanks for your reply!

Sponsored links

User avatar
Site Admin
Posts: 4722
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Write - Reboot - No Changes...  Topic is solved

#2 Post by cgrenier » 23 Apr 2014, 16:55

If you want to play safe, run TestDisk, Advanced, List and copy the files.

To repair the filesystem, run "cmd" (right-click Run as Administrator), "chkdsk /f d:" (replace d: by the correct drive letter).

Posts: 2
Joined: 23 Apr 2014, 11:15

Re: Write - Reboot - No Changes...

#3 Post by Dutch66 » 23 Apr 2014, 20:38

Excellent, got it up and running again!! :D

Now let's make a back-up for those precious files..

Thanks for the help !!


Who is online

Users browsing this forum: No registered users and 3 guests