Page 1 of 1

Write - Reboot - No Changes...

Posted: 23 Apr 2014, 11:30
by Dutch66
Hi there!,

I'm trying to fix my external USB Maxtor drive, which according to windows has a single
RAW partition, which should now be formatted... ;)

I run TestDisk successfully, it sees the NTFS partition with all the directories and files,
so following the write menu I wrote a new table (non bootable) and rebooted my PC.

However, no changes I'm afraid...

I must be doing something wrong here?? :mrgreen:

Thanks for your reply!

Re: Write - Reboot - No Changes...  Topic is solved

Posted: 23 Apr 2014, 16:55
by cgrenier
If you want to play safe, run TestDisk, Advanced, List and copy the files.

To repair the filesystem, run "cmd" (right-click Run as Administrator), "chkdsk /f d:" (replace d: by the correct drive letter).

Re: Write - Reboot - No Changes...

Posted: 23 Apr 2014, 20:38
by Dutch66
Excellent, got it up and running again!! :D

Now let's make a back-up for those precious files..

Thanks for the help !!