Found Partitions But Can't Recover Them - BADSECTORS

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
falm36
Posts: 1
Joined: 10 Jul 2014, 20:22

Found Partitions But Can't Recover Them - BADSECTORS

#1 Post by falm36 » 11 Jul 2014, 18:34

Hey

My WD External HD was working great. Yesterday when i plugged it in pc after a month, it gives error of making it format. Tried using testwin, initially it was showing bad sector - bad, tried build IS then it showed bad sector - ok. but still partition not accessible. Also it can't list the files. Pls help me out.

Now m again using build IS, its showing something else, (screenshot attached). What to do??
Attachments
Picture1.jpg
Picture1.jpg (62.75 KiB) Viewed 982 times

Sponsored links

User avatar
remy
Posts: 457
Joined: 25 Mar 2012, 10:21
Location: Strasbourg, France.
Contact:

Re: Found Partitions But Can't Recover Them - BADECTORS

#2 Post by remy » 14 Jul 2014, 16:24

Most of recent WD external disks are encrypted by interface. You can't use it inside a PC (direct sata attached) to recover the data.
J'ai pour habitude d'aller au bout de l'aide que j'apporte. Si vous pensez que je vous ai abandonné, et que je ne l'ai pas fait explicitement, c'est que votre message est enfoui avec d'autres. Relancez-moi (modérément) par mail.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 5 guests