Page 1 of 1

micro SD card "Can't find cluster size"

Posted: 15 Jul 2014, 21:54
by hallolv
Hello,
I have a broken 8G micro SD for the Samsung handy from a friend und it won’t be formatted. (Healthy raw disk) So I’ve done some digging und tried to repair it with testdisk.

The Analyze with the type “Intel“ showed “Partition sector doesn't have the endmark 0xAA55”(pic 1). After the search no Partition have been found (pic 2) then deeper search (pic 3) “No partition found or selected for recovery”.
1-3.JPG
pic 1-3
1-3.JPG (89.17 KiB) Viewed 3629 times
If I chose the type “None” and with Analyze it found one unknown partition(pic 4), but in quick search (pic 5 & pic 6) and deeper search (pic 7 & 8) there was no partition found for recovery.
4-8.JPG
pic 4-8
4-8.JPG (139.98 KiB) Viewed 3629 times
Then I have tried with advanced -> type -> FAT32->Boot (pic 9) -> Rebuild BS -> "Can't find cluster size" (pic 10)
9-10.JPG
pic 9-10
9-10.JPG (69.27 KiB) Viewed 3629 times
Could I still save the SD card? thanks!

Re: micro SD card "Can't find cluster size"

Posted: 18 Jul 2014, 07:30
by Fiona
Currently your sd card has no partition.
It looks like that there is no partition found.
Can you run PhotoRec on it scanning whole space?

Fiona

Re: micro SD card "Can't find cluster size"

Posted: 20 Jul 2014, 09:04
by hallolv
hi, Fiona,

the screenshot with the photorec, also nothing found.
3.jpg
3.jpg (137.84 KiB) Viewed 3577 times