Seagate Backup Plus 4TB - NEED HELP PLS!!

How to use TestDisk to recover lost partition
Message
Author
jmw637
Posts: 10
Joined: 19 Jul 2014, 23:07

Re: Seagate Backup Plus 4TB - NEED HELP PLS!!

#11 Post by jmw637 » 25 Jul 2014, 01:08

so when i analyze the disk you requested (Disk / dev / sdd - 4000 GB), the results are as follows:
testdisk screenshots - 4.jpg
testdisk screenshots - 4.jpg (69.49 KiB) Viewed 877 times
a quick search yields the following results:
testdisk screenshots - 5.jpg
testdisk screenshots - 5.jpg (80.49 KiB) Viewed 877 times
if i try and list the files i receive that same error message:
testdisk screenshots - 6.jpg
testdisk screenshots - 6.jpg (55.3 KiB) Viewed 877 times
questions: should i make any changes to the partition characteristics? should i change the partition itself (from "HPFS - NTFS" to simply "NTFS")?

...to be continued in new reply (because i can only attach a max of three screenshots here)

Sponsored links

jmw637
Posts: 10
Joined: 19 Jul 2014, 23:07

Re: Seagate Backup Plus 4TB - NEED HELP PLS!!

#12 Post by jmw637 » 25 Jul 2014, 01:15

when i run a deeper search these are the results:
testdisk screenshots - 7.jpg
testdisk screenshots - 7.jpg (76.55 KiB) Viewed 877 times
when i hit continue, i get the same results as from the quick search:
testdisk screenshots - 8.jpg
testdisk screenshots - 8.jpg (80.55 KiB) Viewed 877 times
and the same results when i try to view the files:
testdisk screenshots - 9.jpg
testdisk screenshots - 9.jpg (55.2 KiB) Viewed 877 times
...thoughts?

thanks in advance for any advice and/or help you can provide...jeff

jmw637
Posts: 10
Joined: 19 Jul 2014, 23:07

Re: Seagate Backup Plus 4TB - NEED HELP PLS!!

#13 Post by jmw637 » 28 Jul 2014, 20:04

it's that bad, huh? ;)

jmw637
Posts: 10
Joined: 19 Jul 2014, 23:07

Re: Seagate Backup Plus 4TB - NEED HELP PLS!!

#14 Post by jmw637 » 02 Aug 2014, 20:40

so i was asked "To select your disk (Disk / dev / sdd - 4000 GB) is appreciated, because I'd get information about your current partition table."

which i did...and provided (what i thought) was great detail on the results.

so why no response?

:(

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests