Page 1 of 1

partition end well past total cylindars

Posted: 19 Sep 2014, 17:22
by dryii
The other day I updated my BIOS. Figured it would be a simple task, but then rebooted and my RAID10 was gone. I've uninstalled the Intel RST software and recreated the RAID in my BIOS. I can see the total disk in Windows and testdisk. Everything seems OK, but when I search for partitions to recreate it only shows two of the three being within the CHS boundaries.
testdisk_1.jpg
testdisk_1.jpg (69.22 KiB) Viewed 2012 times
testdisk_2.jpg
testdisk_2.jpg (75.47 KiB) Viewed 2012 times
I've searched for the past couple days without discovering why this might be happening and how I might be able to resolve it. I've tried different settings and nothing has helped.

Suggestions?

Re: partition end well past total cylindars

Posted: 21 Sep 2014, 01:18
by dryii
I've copied all the data off the first two partitions, which I'm very happy about. I'd really like to figure out how to access the final one and copy its information, too. It's not critical, but may save me some time recreating everything.

Re: partition end well past total cylindars

Posted: 23 Sep 2014, 23:15
by dryii
No matter what I did I just couldn't get the final partition to become valid. Even manually defineing the partion start and end CHS didn't take. After I rebooted it showed values that I had not entered. I dunno.

Just very thankful TestDisk was available to help me copy most of my data to a backup location before starting fresh with the broken RAID disks.