Page 1 of 1

photorec crashed unexpected - can I continue?

Posted: 20 May 2012, 17:26
by HadesVsPluto

I ran photorec to rescue files from my destroeyed XFS partition.
After 2h it crashed and I got an error message (GUI message box), that it crashed unexpected.

In the terminal was after that only the prompt:

Code: Select all

PhotoRec 6.13, Data Recovery Utility, November 2011
Christophe GRENIER <>

Disk /dev/mapper/r5 - 3994 GB / 3719 GiB (RO)
     Partition                  Start        End    Size in sectors
   P XFS 4                    0   0  1 3506436087   0  1 7801403384

Pass 1 - Reading sector  388834565/7801403384, 81891 files found
Elapsed time 1h46m16s - Estimated time to completion 33h45m49
txt: 51405 recovered
jpg: 13541 recovered
exe: 5382 recovered
ogg: 2316 recovered
tx?: 1679 recovered
bmp: 1481 recovered
cab: 1134 recovered
png: 803 recovered
class: 532 recovered
zip: 466 recovered
others: 3152 recovered
I tried again, with the same resiult after only 1h 46m. Is there a possibility to let the program start / continue from this position?

Thank you! I'm writing on a work for my studies and my last backup is a week old. :(

Re: photorec crashed unexpected - can I continue?

Posted: 20 May 2012, 17:37
by Fiona
//I assume one thread might be Ok. It might be possible that I move it to the PhotoRec-Forum.

It's recommended to use PhotoRec 6.14-32bit.
Normally PhotoRec saves your session.
After next start, PhotoRec should displays a message, "do you want to continue your previous session?
Often file types are packed into a file family package.
Please disable only file types where you don't need.