External HDD - Cannot Mount/Open

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 3
Joined: 24 Feb 2016, 07:48

External HDD - Cannot Mount/Open

#1 Post by falsobuio »

First of all million thanks for all of the support and the amazing tool you have there!

I have an external HDD 1TB, that as it appears failed to be successfully removed or sth. Have not faced any disk crash or hardware issue. So i assume this is the case.

I was first trying testdisk from linux but switched over to Win in the case i had an issue with NTFS formatting.

The thing is:

F:\ is not accessible
The parameter is incorrect.
In Disk Mgmt i have 931,25 GB RAW, Healthy (Active, Primary Partition). 100% Free space.

To testdisk now, i choose the disk and gives as a Hint: None. I assume this should not be choose as it is a NTFS for sure. However if i choose it (none) in analyze i get:

P NTFS - 0 0 1 121601 253 63 1953536067

Afterwards i run a quick search and get two partitions with green colour:
P NTFS 0 0 1 121601 79 62 1953525104 - Structure OK - NTFS blocksize=4096, 1000GB/931GB
P NTFS 0 31 33 121601 79 63 1953523120 - Structure OK - NTFS found using backup sector NTFS blocksize=4096, 1000GB/931GB

The list files in the first partition gives: Cant open fiesystem. Filesystem seems damaged.
The list files in the second partition gives: No File found, filesystem may be damaged.

Any thoughts? Should i first start choosing the Intel Table type?
PS. Let me know if you want screenshots
PS2. Can i be trying in Linux or should i remain in Win?

Sponsored links

User avatar
Site Admin
Posts: 5327
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: External HDD - Cannot Mount/Open

#2 Post by cgrenier »

You can try both the linux or the windows version, it's as you want. They do not use the same NTFS library, so one can be able to list the files and not the other.

Try TestDisk, Advanced, Boot, RebuildBS, List. If you can see your files, choose Write, confirm, Quit.
Please post the testdisk.log file content if it doesn't work.

Posts: 3
Joined: 24 Feb 2016, 07:48

Re: External HDD - Cannot Mount/Open

#3 Post by falsobuio »

Unfortunately i cannot see the files, below the log file.

Boot sector
Status: OK

Backup boot sector
ntfs_boot_sector: Can't read backup boot sector.
Status: Bad

Sectors are not identical.

A valid NTFS Boot sector must be present in order to access
any data; even if the partition is not bootable.
log file
(227.91 KiB) Downloaded 116 times

Posts: 3
Joined: 24 Feb 2016, 07:48

Re: External HDD - Cannot Mount/Open

#4 Post by falsobuio »

Hello to all!

Anyone to assist me?Thanks!