TD7 cannot find Deleted GPT Volume

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 3
Joined: 23 Jul 2015, 18:15

TD7 cannot find Deleted GPT Volume

#1 Post by HyeVltg3 »

Did a very stupid thing.
I had a 4TB GPT HDD that I had left about 40GB of Unallocated space at the beginning of the drive, I do not remember why, this is a 3 year old drive, 3 years worth of data pretty much.
I saw the space unallocated in Windows Disk Management while I was formatting a new drive I just bought, so just to "Fix" the 40GB unallocated, I clicked the Drive's main partition and chose "Extend Volume" and inputted "40000MB" (in hindsight I should have left it default, I know) it partitioned off 40GB at the beginning and left a few MB of unallocated space.
Looked something like this
[Olive color ] [black ] [Olive Color ]
Disk 5 |[Drive G: 40GB ] [Unallocated] [Drive G: 3.64TB ]
Olive color = Simple Volume according to Disk management.

See this this looked weird, I wanted to redo, so I click the 40GB partition, not realizing it ALSO said the same drive letter, OR knowing what the Olive color mean.
R-clicked the 40GB and chose "Delete Volume" as it was the only choice with the words "Delete", hit Yes in the next prompt about deleting files, I read this and said, yes because I had just created it, hence it was already empty and of no concern.
Upon hitting Yes, it turned everything in Disk 5, Unallocated, and unlike other partition managing software, there is no Undo / Apply, buttons.

my first step was to start up testdisk and Analyse the drive, Testdisk found 2 "partitions" but nothing is writable.
I tried EaseUS Data Recovery, it easily find all my files, so its all there, just testdisk isnt able to see the "lost" partition.
theres only 1 partition.

Sponsored links