Entry Point Not Found Topic is solved

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 2
Joined: 22 Aug 2017, 11:26

Entry Point Not Found

#1 Post by Enebolsa » 22 Aug 2017, 11:37


I think this is an old issue/question, but I was unable to find any help searching over the fórum.

I got this error while running testdisk (Windows ver 7.0/7.1) on Windows 2000 SP4:


Any help/advice on this issue???

Thank in advance,

Sponsored links

User avatar
Site Admin
Posts: 4720
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Entry Point Not Found  Topic is solved

#2 Post by cgrenier » 23 Aug 2017, 08:23

Posts: 2
Joined: 22 Aug 2017, 11:26

Re: Entry Point Not Found

#3 Post by Enebolsa » 23 Aug 2017, 12:02

Thank you so much.

Yes, old version work as expected.

Now I´ll need to figure out how to recover the corrupted RAID partition, but this is another subject.

Thank again.


Who is online

Users browsing this forum: No registered users and 1 guest