RAID 0 drives lost

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 22 Mar 2018, 23:00

RAID 0 drives lost

#1 Post by Peter364 » 22 Mar 2018, 23:24

I'm not sure if this is in the right section but here goes. what I think happened was my motherboards bios updated and it tried to start in ACHI mode which stopped one of my hard disks being part of the RAID. I then tried to recover it as per the instructions I found here ... error.html

I am however having difficulty with the recovery and I don't know what I am doing. I didn't unplug any of the drives so I think they are in the same order. However I wasn't thinking straight and didn't record the stripe size or the name for the RAID setup.

When I run the program it detects EFI GPT so I go with that and this is what I get




I tried changing the heads or the stripe size of the RAID but neither seemed to change much.

Thank you for any information on how to fix

Sponsored links

User avatar
Site Admin
Posts: 4929
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: RAID 0 drives lost

#2 Post by cgrenier » 24 Mar 2018, 09:07

The Windows Recovery Env partition is listed as starting at 2048 (see Analyze screen) but begins at 2176 (Quick Search Results).
I wonder if the disk order is correct.


Who is online

Users browsing this forum: No registered users and 2 guests