After deep scan, patitions not found

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
kkofg
Posts: 3
Joined: 14 Jul 2017, 07:10

After deep scan, patitions not found

#1 Post by kkofg » 25 Jun 2018, 10:17

Hello, I'm accidentally hit my 128gb flash drive then it always asked for format all the time. When I check disk, it's raw file so I used testdisk-7.1 to scan for recovery partitions. But after deep scan, partitions still not found. I'm not sure about how to used testdisk so please help me. I don't know what can I do.

Thank you

https://ibb.co/emM4S8
https://ibb.co/iOa9uo
https://ibb.co/iRfL0T
https://ibb.co/cumSfT
https://ibb.co/jrDjS8


---------------------------------------------------------
I try again by pressing Advance then it's show as picture below. What can I do next? Please help.
https://ibb.co/cdH8N8

Thank you

Sponsored links

Tara
Posts: 6
Joined: 10 Jul 2018, 15:32

Re: After deep scan, patitions not found

#2 Post by Tara » 14 Jul 2018, 20:42

Hi, did you find any answer? I have a similar problem and I had to use PhotoRec which is not ideal for me.

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 6 guests