Page 1 of 1

Partitions recovery RAID5

Posted: 23 Jul 2012, 17:55

Here is my misfortune. I mounted volumes in RAID5 on a cluster of three hard drives (3x1.5To, to avoid having problems with partitions larger than 2TB with windows).

I had a too short cable between the hard drive and the motherboard, so I moved it to another port nearest the motherboard. Following that, the PC doesn't boot anymore, I had a blue screen (BSOD).
So I put the default BIOS settings to boot. It worked, next I put back my settings, including the RAID configuration. After that, a volume is passed to rebuild and the other to failed ... Knowing that obviously, important datas are on the failed volume... :(

After searching with google, I found this solution: ... ostcount = 6

This is what I do, I deleted my volumes, I give them back identical settings, I run testdisk, it gives me this:

I never can list files, so I have not dared to do a write, what do you think about?

I have also plug back hard drives in the same order as before my change of ports, I launch testdisk, it give me same results as the images already shown.

Could anyone help me? : (

Thank you by advance.

PS: This topic already exist in the French section: ... -t904.html