WD100 Undetected

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
ridgedale
Posts: 1
Joined: 20 Aug 2019, 06:48

WD100 Undetected

#1 Post by ridgedale » 20 Aug 2019, 12:03

Windows 98 and that was removed and connected to another computer via an IDE/USB adapter to recover the user data, as the computer has no means of copying data other than a floppy disk drive, is now no longer detected.

When the 10Gb hdd was connected to either a Windows 10 Pro or MacOS 10.14 system the hdd appeared to be detected with only the option to reformat the hdd being available. That option was rejected to avoid losing any data.

Subsequently, neither the Windows disk management utility nor the MacOS disk utility were able to detect the hdd and therefore the systems were shutdown and the hdd was disconnected.

When I tried reinserting the hdd into the original computer the bootdisk failed to be recognised and the system boots straight into the BIOS where no IDE hdd was detected. The hdd spins up fine, is not overheating and no audible issues with the hdd are detected.

I've tried changing the jumper settings to both master and slave (from the original default setting of pins 4 and 6 jumpered) and inserting the hdd into another computer also without any success.

The next step was to try Linux. When the hdd was connected to a system running Manjaro Linux it was initially done so using a generic IDE/USB adapter.

The following command was then run:

Code: Select all

sudo fdisk -l
that only listed information for sda:
Disk /dev/sda: 465.78 GiB 500107862016 bytes, 976773168 sectors
... etc
9 sda partitions are recognised.
The command fails to detect the WD 10Gb hdd.
The following command also fails to return any information about the hdd.

Code: Select all

sudo dmesg | grep sd
and testdisk also fails to detect the hdd.

I've also tried connecting the hdd using another adapter, a Rosewill IDE/SATA/USB adapter, and the above-mentioned dmesg command now detects the hdd as follows:
[ 154.198265] sd 4:0:0:0: [sdb] Attached SCSI removable disk
but again the hdd fails to be detected via the above-stated fdisk command or testdisk.

Note: No attempt to install and run TestDisk on either Window 10 Pro or MacOS Mojave systems has been made.

My guess is following extensive online research that it would appear that in the course of connecting the hdd to another computer via an IDE/USB adapter the MBR may have been damaged/overwritten causing the subsequent hdd detection failure.

Any guidance as to how best to proceed to try to access the hdd and recover the user data would be greatly appreciated.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4887
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: WD100 Undetected

#2 Post by cgrenier » 21 Aug 2019, 06:40

As the disk isn't detected at all, it's a hardware or electronic problem. You should contact a data recovery company.
Good luck

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests