Tried to write found partition to disk, now disk seems to be dead.

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Post Reply
Posts: 2
Joined: 07 Dec 2019, 15:14

Tried to write found partition to disk, now disk seems to be dead.

#1 Post by Brandonrh »

So I am in the process of trying to switch to linux from windows. I booted into my Manjaro Linux install and was trying to use an 8TB drive I have that was partitioned with NTFS that has a bunch of files on it that I use in windows. The drive was working just fine and I could see all the files, but I couldn't write to the drive for some reason. I did some research and after looking on some forums I tried to do sudo ntfsfix on the drive to fix it so I could write to the drive instead of just read it. Well, after I did this I couldn't even read the drive. I opened up gparted and it was telling me that there was a problem with the drive and it recommended me doing a chkdsk in windows. So I booted up windows and the drive was showing up in file explorer as the E: drive as it did before, but I couldn't access the files at all. So I tried to do chkdsk and I got an error saying something like "There was a fatal error with the drive". It was at this point that I became concerned.

Here's where I think I really messed up. I've used testdisk a couple times and I know generally how to use it, but I'm no expert. So I loaded up testdisk (within windows, if it matters), selected the drive and did a search on it for NTFS partitions, It found it right away, I selected the partition and selected write. Testdisk told me I needed to reboot the PC, so I did. I rebooted and when I did, my PC sat at the screen where it gives me the option to get into the bios or select a drive to boot from forever. I waited about 15-20 minutes for it to try to boot and it never did. It just sat at that screen and did nothing. I tried to pres DEL to get into BIOS and F10 to select what disk to boot from and it wouldn't do anything! So I powered it down and tried to power it back on again, and it did the exact same thing. I figured it was something with the disk so I removed the 8TB HDD from the PC and tried booting again and this time it booted right to windows. Now that it did that, I tried using a USB 3.0 to Sata adapter that I have and plugged the 8TB into that. Now it seems that the 8TB drive doesn't even seem to spin up! The drive isn't detected in Test Disk, or in device manager or in partition manager. And every time that I plug in the drive internally, my system will not boot, and I can still feel that the drive is not spinning.

I should mention that I am NOT dual booting windows linux, I have my windows installation and manjaro linux install on separate drives.

It also is worth noting that this Drive is a WD White Label Drive that I shucked from an external drive enclosure. With these drives you have to put a piece of tape on the first two sata power pins or power is not delivered to the drive unless you you put it into a supported server/nas/device. I can assure you that this has been done. I even tried to put some new tape on the pins, just in case that was the issue, but it doesn't seem to be that.
I also want to note that this Drive is basically brand new. I bought it about 2 weeks ago, and crystaldiskinfo was saying it didn't have any problems as of just earlier this week.

I have no clue where to go from here. I feel like I've made multiple mistakes in this process because I didn't really know what I was doing at times, but I don't see how what I've done would have killed the drive in the way that it did.

Any suggestions would be greatly appreciated. I have moved a lot of my data to this drive recently and don't have a backup of some of it.

Sponsored links

User avatar
Site Admin
Posts: 5241
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Tried to write found partition to disk, now disk seems to be dead.

#2 Post by cgrenier »

When a disk starts to act strangely/to not be reliable, it's usually because there are bad sectors. It's recommended to backup the data ASAP and/or clone the disk using ddrescue as described in
Whitelabel disks aren't new disks but used disks that have been repackaged by the manufacturer or a tier.
If your disk doesn't spin, you should contact a data recovery company or use the limited warranty you should have to get a replacement.

Posts: 2
Joined: 07 Dec 2019, 15:14

Re: Tried to write found partition to disk, now disk seems to be dead.

#3 Post by Brandonrh »

Well I guess it doesn't matter anymore because I'm a clumsy idiot. I accidentally knocked it off my PC and it fell about a foot and a half while it was plugged into the USB to sata adapter. It busted off all the pins on the drive.

I don't care about the data on the drive enough to send it to a recovery company and pay a bunch of money. Thanks for the suggestion though!

Post Reply