Page 2 of 2

Re: [HELP] Encrypted LUKS Disk + Pet Cat + Windows 10 + Initialize Disk Button = Uh oh.

Posted: 22 Feb 2020, 14:59
by BoomGoesTheHD
cgrenier wrote:
20 Feb 2020, 19:09
Sorry but as you don't have a header-backup, all data is permanently lost.
Then what exactly is the point of Testdisk saying it "FOUND" the partition? How come it didn't write the old header to the disk? Isnt that what it's supposed to do after finding the partition? How much is supposed to be written upon finding and writing? Seems like when it found the LUKS partition and after writing it to the disk, nothing at all changed. Can you explain? Thank you.

Also, how come other people were able to use Testdisk to re-write their headers to the correct sectors, but I am not? What is different in my case from theirs? Those people didn't have a header backup... so why did it work for them? I am unclear on what has happened here. Thanks so much for your time.

Re: [HELP] Encrypted LUKS Disk + Pet Cat + Windows 10 + Initialize Disk Button = Uh oh.

Posted: 27 Feb 2020, 16:06
by BoomGoesTheHD
........... bump?

Cgrenier, I am not trying to be rude, I wouldn't even think of coming in here while being rude to you in your own forum. I have more respect than that. If you have some spare time in answering my questions in my above post, it would be very much appreciated. I am sure there are others out there that have the same thought process and idea as I do about some of this and therefore have the same type questions as I am asking above,