Page 1 of 1

HUGE problem. Wedding videos are lost on external drive.

Posted: 12 Sep 2012, 02:35
by dfiser
Hi all.

I am a wedding videographer/photographer, and am in a HUGE bind.

i shot a wedding a bit ago, and uploaded the movie files to my USB, western digital 1tb external hard drive.

before I had a chance to backup, the HD came knocked unplugged from my laptop.

i plugged it back in, and all the video files had turned into weird symbols. i wished i had grabbed a screenshot at this stage.

after panicking, i promptly ran stellar phoenix recovery on it, to no success.

what's weird, is every other folder except for one on the HD is working fine. the other folder was a photo wedding i shot, but luckily i still had those on my memory cards.

i tried recovering the CF cards to see if i could pull the videos off of them, but it didn't work. they've been filled and formatted several times since the video wedding i shot. i used photorec on the cards.

the weirdest part of all this is, i'm working on a Mac, and the external HD claims to be FAT32. i never remember partitioning it to that, i was fairly sure i formatted it as a MAC OS Journaled for whatever it is when I first purchased it. but i could be wrong.

anyway, i am running testdisk on the HD now. i did a quick scan, but the movie files didn't show up in the folder, even though i could see the folder. now, the files are completely gone in finder as well. i tried on a windows PC as well, and the files are missing there as well.

i am attempting a deep scan now.

does anyone know what would cause this to happen, and what I should do to try and remedy this situation? obviously, it's pretty dire. i have been dreading telling a client i lost their wedding, and all the repercussions that may have.

Re: HUGE problem. Wedding videos are lost on external drive.

Posted: 13 Oct 2012, 14:08
by cgrenier
Try PhotoRec on your external harddisk but after selecting the partition, use [Whole] instead of [Free].
Good luck