Page 1 of 1

Now you see files, now you don't!!

Posted: 28 Aug 2013, 21:18
by Starboy1
I have a 3Tb Seagate drive which seems to be misbehaving.
When viewing image thumbnails in an Explorer window on my Windows 7 64 bit desktop computer, there were some gaps where the image thumbnails should have been. When I tried to click on the area where an image should be, Explorer locked up and the computer became unresponsive. My computer crashed and required a System Restore in order to make it work.
I have attached the Seagate to the same Windows 7 computer, a MacBook, Linux virtual machine on the Macbook, and Windows 7 as a BootCamp computer on the Mac. I have also used a Linux boot disc on the Windows 7 computer. On some occasions I have been able to see the folders on the drive. On some occasions, I can see the files as well. I have managed to copy one file from the Seagate on to another drive when using the Windows 7 desktop.
Every time I try to look inside a folder, Explorer crashes and the computer becomes unresponsive until I restart the computer.
In Windows Explorer, I can sometimes right click on the drive icon and select Properties. This is not always possible. I try to start chkdsk, but the dialogue window then just disappears. On some occasions when I have tried to use chkdsk, I have had a message saying that chkdsk is not available for Raw drives.
Computer Management shows the Seagate drive as being an NTFS drive with an 8Mb partition, which I am guessing is my MBR.
I have read the advice on your site, and have not formatted the disk, nor have I written anything to it.
I have tried TestDisk, but either get read errors for 24 hours after which time I stopped the test, or the program reports that it cannot see the partitions. I seem unable to save a log file.
I have tried Recuva, Gparted, and have had no luck in seeing the drive.
I hope the screen shots help in a diagnosis, and wonder if you can help me get my drive back?

Re: Now you see files, now you don't!!

Posted: 06 Sep 2013, 07:54
by cgrenier
The disk is probably physically damaged. Try to clone it to a new disk as described in