Page 1 of 1

Failed in using TestDisk

Posted: 16 Sep 2013, 01:59
by falseking
hi everyone,

today i tried to use testdisk to repair my harddisk, i've encounter a problem after running deeper search, the result told me that my disk seems too small!. I've got no idea on what to do next. So i just using this guy guide to do it ... -disk.html

however, after restarting my laptop. it stuck on black loading screen with details below
Loading DRMK v8.00...

DRMK Version 8.00
COMMAND.COM Build 37 - Jul 28, 2008
DRMK KERNEL Build 15 - August 8, 2008
Copyright (c) 2006-2008 Dell Inc. All rights reserved


at first i thought it was trying to do some scanning, then i noticed the C:\\ never changed, i mean, we usually can see what files is being scanned from time to time if we scan something.
i cant even log in into safe mode to system restore my laptop.
please do help me, my last resort is too reformat my laptop, but i tried to avoid that for now
im not computer savvy, if you have any solution please do make it understandable for me to cope it

Re: Failed in using TestDisk

Posted: 27 Sep 2013, 13:03
by cgrenier
Continue on the next screen. Post the content of testdisk.log file and more info if you need help.