Page 1 of 1

Western Digital 1TB External Drive

Posted: 09 Mar 2015, 23:29
by phantaxtic
The usb hub on the chipset that supplied the external hard drive with power and data broke off.
I removed the drive from the plastic case and installed it directly (and correctly)in the computer.
I have checked and double checked the cable connections. It is all correct.

The drive would not show in explorer. After running chkdsk the drive appeared as Unallocated.
I ran Testdisk several times, quick and deep scans to find no partition on the drive.
I was able to recover some RAW data from the drive with PhotoRec but the data was a mess and unusable. It recovered a 3 gig .dad file that i have no idea how to access or if its of any value?

Ive used just about every partition recovery tool I could find to no avail. I need this Data back, there are pictures of my daughter that I cannot replace.

Any advice would be great!

Re: Western Digital 1TB External Drive

Posted: 10 Mar 2015, 07:59
by cgrenier
Can you run PhotoRec, in Options, enable the expert mode, start a recovery, use a blocksize of 512 byte, use the default option otherwise. Does PhotoRec recover your jpg ?

Re: Western Digital 1TB External Drive

Posted: 13 Mar 2015, 21:54
by phantaxtic
I ran the test as you directed.

Several photos were found but none of them can open. It was still maybe 10% of the number of photos I wish to recover.

There are also large files with .dad file extension being located that I do not and did not have on the hard drive.

any suggestions?

Re: Western Digital 1TB External Drive

Posted: 23 Mar 2015, 08:06
by cgrenier
PhotoRec checks all the jpg it write, so they should be readable (unless you have enable the option "keep corrupted files"). As PhotoRec saves the files using an administrator account, you may have to take ownership of the files. ... _files_.21

You can disable DAD file format in FileOpts.