Page 1 of 1

Drive Seen But Cannot Access

Posted: 14 Oct 2016, 16:56
by Automator59
I have a second disc in my laptop that was the original 1TB hybrid that came with it. I added a Samsung 500 GB SSD as a primary and put the origianl as the secondary and it all worked for a few months. Suddenly I cannot read or write to the old drive, but I can see the folder structure and some of the files. I try to to a checkdisk from the windows properties and it returns that it cannot do the check on a RAW drive. Looking at Windows Computer Management, it shows the drive as good and as a NTFS file system. I ran CrystalDiskInfo and it doesn't see the disc and just shows the SD drive. I ran TestDisk and in the analysis, it return Partition:read error and the cursor went to the bottom and was blinking after saying "Try to locate partition". At the drive selection screen though, it showed primary disc and then drive C, but it only showed my secondary as drive F: (F is the correct designation). Not sure what I am missing here. When it first gave the symptom, I shut the computer down and restarted it and it worked for almost a week.

Re: Drive Seen But Cannot Access

Posted: 16 Oct 2016, 07:25
by cgrenier
It's probably a bad sectors problem. You should clone your disk using ddrescue, read 'DDRescue: data recovery from damaged disk'