need to get to ntfs Topic is solved

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 3
Joined: 28 Jun 2018, 22:46

need to get to ntfs

#1 Post by helpful55 » 28 Jun 2018, 22:48

I have a 1tb ntfs hd that was partitioned to about 800 gb, 100 gb and 40 gb. It did not have any boot sector partition unless it was hidden somehow. It is not a OS hd. I used testdisk and it seemed to find the three partitions just fine. A reboot ended up with 100mb (lettered), 130+ gb raw (lettered), 17+ gb unallocated (unlettered), and 782+ gb raw (lettered). I think that maybe the unallocated area was empty is why it did not come out as raw. Errors when I click on them in explorer of course and CMD will not change them to ntfs. How do I get these to ntfs? I didn’t see how the deep search would do this part or would it? Thanks for any help, I need my hd back.

Sponsored links

User avatar
Site Admin
Posts: 4722
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: need to get to ntfs

#2 Post by cgrenier » 01 Jul 2018, 09:56

After Quick Search, when TestDisk has found the partition, did you use 'p' to list the files to check if there were the correct partitions ?
If it's not the case, use Deeper Search.

Posts: 3
Joined: 28 Jun 2018, 22:46

Re: need to get to ntfs

#3 Post by helpful55 » 04 Jul 2018, 09:17

Ok I did the deeper search and there is still something missing. I will say that what is not there, at least the partition info that would let me access it is not life changing, my main partition showed up and the data all seems to be there. That was the real important part. Like I say I am sure this 1TB HD had a 800G, 100G and 30G partition. It took a couple tries as I accidentally hit quit. Both times it found a large partition, and another smaller plus a boot partition that I don’t understand but maybe that was hidden. This was not and maybe never was an OS HD. So now I show a 782G NTFS primary, a 148G RAW primary, and the system reserved 100mb. It is not finding the additional partition info so it would have a total of three primaries and they would not be RAW like the one. If the size of the larger partition has been changed that is not a problem unless it is related. Is there any way to find the additional partition or if not how do I at least make that RAW partition usable? I certainly don’t want to damage the main partition although I am going to copy the 20G of important data to be safe for now also so that may not really matter. Can I run the whole search and see if maybe it will find the lost partition or will it possibly make a mess of this? Maybe I messed up the whole possibility now from my first operations I mentioned in my first post. Thanks for any help.

Posts: 3
Joined: 28 Jun 2018, 22:46

Re: need to get to ntfs  Topic is solved

#4 Post by helpful55 » 05 Jul 2018, 06:00

I guess after a restart of the pc this HD is hooked to it now shows that 148G partition is primary and NTFS. I accessed it and it looks like the other files that were on this HD are on that partition. I don't know why it dropped 18G off the large partition and also combined the 100 and 30G with that to make a 148G one, I guess we can't expect perfection when an incident upsets things. It appears what was on my HD is all there, so I am not going to mess with it anymore. Just happy I did not lose my data. Thank you very much for your software and help. Fred


Who is online

Users browsing this forum: No registered users and 2 guests