Photorec not recovering anying on multiple drives

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Post Reply
Posts: 1
Joined: 28 Jul 2021, 03:22

Photorec not recovering anying on multiple drives

#1 Post by CJmartel1976 »

I have been using Testdisk/Photorec for years now and it has always worked perfectly. About a month ago it stopped working on my computer. It launches, looks like it is searching but never recovers anything at all. I have tried it on multiple drives (hooked to the same laptop) and same thing. I tried (as a test) Recuva and it found files. So I am not sure what is wrong. I have even tried running it at administrator and same thing.

Posts: 1610
Joined: 04 Jan 2019, 09:48
Location: Hannover, Deutschland (Germany, Allemagne)

Re: Photorec not recovering anything on multiple drives

#2 Post by recuperation »

Try disabling an antivirus program temporarily.
Download the most recent version of Testdisk, unpack it and run this download.

Please correct your spelling typo in your title.

Post Reply