Page 1 of 1

MP4 doesn't appear in the list

Posted: 08 May 2014, 06:21
by Nitay

I'm trying to recover MP4 files, but PhotoRec doesn't find any. The MP4 ext doesn't appear on the list in File Opt.
I've tried both version 7 and 6.14
(I know for a fact that there are MP4 files there, created by Canon G16)

On this page it says it's supported ... y_PhotoRec

Where is it hiding?


Re: MP4 doesn't appear in the list

Posted: 09 May 2014, 17:07
by cgrenier
mp4 are part of the mov file familly.
Do you try to recover your mp4 from a memory card ?
What is the camera model/brand that have recorded the movies ?

Re: MP4 doesn't appear in the list

Posted: 10 May 2014, 15:09
by Nitay

It was recorded and then formatted by a Canon G16, But it seems the 'low-level format' option was checked, and the SD was apparently wiped.
(I can't understand how the camera wiped a 32GB card in like 2 seconds though!)

So PhotoRec worked as expected.
I believe it would be nice if it'll be noted somewhere that MP4 is included under MOV, anyway.

Sorry for the false bug! And thanks for this wonderful piece of open source (donation sent!)