0 files found Topic is solved

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 2
Joined: 04 Mar 2016, 07:57

0 files found

#1 Post by Nomis »

I have a disk with a partition that seems to be corrupt. It stores Windows and user data. Other partitions are readable from another Windows machine, for instance, but while this particular partition shows up, there's no information about it and not accessable.

When I run PhotoRec on it, after reading sectors, it says "0 files found". I'm quite certain that the disk is not wiped.

What would typically be the reason for 0 files found, and what would be my next step to access the contents? Any help appreciated.

Sponsored links

User avatar
Site Admin
Posts: 5327
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: 0 files found

#2 Post by cgrenier »

When running PhotoRec, after selecting the partition and choosing Search, use [Whole] and not [Free].
Does it recover more files ?

Posts: 2
Joined: 04 Mar 2016, 07:57

Re: 0 files found

#3 Post by Nomis »

Thank you for your reply. We've moved on another tool with other personnel, so unfortunately I'm unable to test your suggestion.

The mods may close this thread.