Resume photorec session Topic is solved

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 08 Mar 2016, 06:57

Resume photorec session

#1 Post by Bigcat21 »

Hi I tried to resume a photorec session, but it resumes from the same hd where the .ses is not from the hd where to recover the files

The set up is g: the external hd that shows raw and that I am trying to recover the most of the files, an element 4 gb. Then the h: is the other external hd from which I started the first session, and where the files are going after recovery

If I go to h: and the directory where the .ses is, photorec resume the session but checking h: and not g: as when the first session was first launched

Any help will be highly appreciated


Sponsored links

User avatar
Site Admin
Posts: 5318
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Resume photorec session

#2 Post by cgrenier »

Edit the file with notepad++ or another text editor and check the source device listed at the beginning.

Posts: 2
Joined: 08 Mar 2016, 06:57

Re: Resume photorec session

#3 Post by Bigcat21 »

Thanks modifying the .ses did the trick
Recovering is back in progress