Photorec Assistance request

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Post Reply
Posts: 3
Joined: 13 Jan 2018, 19:58

Photorec Assistance request

#1 Post by turbotails23 » 13 Jan 2018, 20:14

So someone took their laptop to the Manufacturer Place, got the drive wiped, then went to geek squad who proceeded to do datarecovery AND RESTORE FILES TO THE DRIVE THEY WERE RECOVERING FROM AFTER REINSTALLING WINDOWS--AGAIN.

That happened.

So now, I have been asked to pull whatever data I can off the drive, mainly photos. So, I fired up the computer into a WinPE environment, got photorec started, and let it go. And it ran for about 6 days, and wanted another 22 days and the number kept slowly going up as it ran. So I stopped it, Tried the Win GUI version, and once again it ran for a few days and never even made it to one percent. At this point, I want to give them their computer back so I run Test disk in the WINPE enviroment, make a disk image (.dd) using said utility, and send them off with their laptop. I then load the disk image up onto a SATA HDD 7200, set aside space on another HDD, then fired up the GUI version of PHOTOREC and let it go.

We are now 5 days later and Im at 0%. I know its doing something. The RAM usage is a bit small (Under 20mb), but the disk usage is definitely occurring, going anywhere between 60-200mb in task manager. But if it was doing anything close to that speed, I should be done now. I need help, as I feel something is off.

Some other details:
Currently using PHOTOREC 7.1 WIP
I Ran photorec directly off the dd Image, instead of writing it to a drive.
I don't think my recovered file folder count is increasing.
Every once in a while the GUI says im at 1%, but then drops right back down to 0%.
I am doing a recovery on RIFF, MPG, MOV, JPG, PNG, ZIP, and DOC files.

I beg for assistance if you are able to lend me a hand here as some of the photos being searched for including photos of a dead child.

Sponsored links

User avatar
Site Admin
Posts: 4638
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Photorec Assistance request

#2 Post by cgrenier » 14 Jan 2018, 21:06

Do not modify the list of file families recovered by PhotoRec, use the default values.
Please tell us if you still have the same problem.

Posts: 3
Joined: 13 Jan 2018, 19:58

Re: Photorec Assistance request

#3 Post by turbotails23 » 14 Jan 2018, 21:55

Already its recovered 2 times the files it recovered last time. I got roughly another 10-15 hours to go, but this looks alot more promising. May I ask why the program sped up with no file preferences?--If you don't mind, of course.

Also, thanks for taking the time to respond. Your testdisk has saved me quite a few times, and right now photorec looks promising!

Posts: 3
Joined: 13 Jan 2018, 19:58

Re: Photorec Assistance request

#4 Post by turbotails23 » 15 Jan 2018, 04:28

Well, now I have a similar problem. Its still looking to take forever, but the disk usage actually directly reflects such: Im pulling disk usage of under 5mb from photorec and such is slowly falling as well.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests