"Error reading sector" on session restart

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Posts: 4
Joined: 29 Jan 2018, 21:59

"Error reading sector" on session restart

#1 Post by shmoib » 03 Mar 2018, 12:45

I had a photorec session running that was running successfully and extracted lots of file but it suddenly stoped due to Windows Explorer Crash.
When I restart the session it shows an error "Error reading sector". Even when I change the sector that the session starts from the same error appear.

What shall I do?

Disk /dev/sdc - 1000 GB / 931 GiB (RO)
Partition Start End Size in sectors
No partition 0 0 1 121597 37 40 1953458176 [Whole disk]

Pass 0 - Reading sector 611234872/1953458176, 0 files found
Elapsed time 20h49m32s - Estimated time to completion 45h43m52
Error reading sector 611234872

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests