Can't switch back from GPT to Intel /Testdisk

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
olgavnyc
Posts: 1
Joined: 15 Oct 2018, 17:53

Can't switch back from GPT to Intel /Testdisk

#1 Post by olgavnyc » 15 Oct 2018, 18:01

I tried to install Ubuntu on Windoes 7 machine and create boot menu. Ubuntu installation corrupted both Windows partition and MFT. While using TestDisk it initially c analyzed the partition as Intel but in subsequent run puts it to GPT. Any way to force it back to intel?
The file system is not visible only raw data as MS data with MBR corrupted message. Any chance to recover the files?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4513
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Can't switch back from GPT to Intel /Testdisk

#2 Post by cgrenier » 17 Oct 2018, 07:53

When using TestDisk, choose PC Intel instead of GPT and try to recover your partitions.
Please read https://www.cgsecurity.org/testdisk.pdf for more information.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests