PhotoRec unable to recover corrupt .NEF photo files

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
shakattak
Posts: 2
Joined: 14 Nov 2018, 21:10

PhotoRec unable to recover corrupt .NEF photo files

#1 Post by shakattak » 14 Nov 2018, 21:26

Hey all!

I have a bit of an interesting situation and I can't seem to crack the code so I'm hoping someone here might! In summary:

- Using a 64GB SanDisk SD card in my Nikon D7100
- Took raw photos (.NEF) over the course of the day and everything was fine
- In the evening, after a set of self-timed images, I went to review them and my Nikon was showing a red X on the screen, saying there was an error and the images were unreadable.
- I got home, uploaded all the images to my computer. Thankfully 85% of them were there.
- The last 60 images appear to be corrupt.

This is where my problem lies...

- I have the .NEF files, and they are large files, around 25-30MB, but absolutely no program can open them. Not photoshop, lightroom, adobe Bridge, etc.
- Given that the files are so large, I believe there MUST be information contained in them, right?
- I tried running PhotoRec multiple times on the SD card itself, and it recovers everything except those corrupt files each time. I'm running this on MacOS Mojave (tried with previous OS as well)

Any ideas?

I have attached one of the corrupt files here, as I'm hoping someone can play with it and see if it's recoverable! PLEASE PLEASE PLEASE! They are pictures from my trip to Iceland and I would really really love to recover these photos. If you manage to perform some wizardry, let's talk about helping me with the rest of them!
Attachments
_DSC4389.NEF.zip
Example of .NEF file that is unreadable and cannot be recovered via PhotoRec
(28.71 KiB) Downloaded 3 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4506
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: PhotoRec unable to recover corrupt .NEF photo files

#2 Post by cgrenier » 14 Nov 2018, 21:55

The nef file contains only zero. Maybe there is a problem with the flash memory itself, some data recovery can deal with such problem.
You should try to contact one of them.
Good luck

shakattak
Posts: 2
Joined: 14 Nov 2018, 21:10

Re: PhotoRec unable to recover corrupt .NEF photo files

#3 Post by shakattak » 14 Nov 2018, 23:06

I'm not sure I understand, the .NEF file contains only zero what? And who are you suggesting I contact, SanDisk?

Thanks!

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 6 guests