TRUE noob,Data from windows but currently GNU with LInux Mint

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Homman
Posts: 1
Joined: 02 Oct 2019, 10:04

TRUE noob,Data from windows but currently GNU with LInux Mint

#1 Post by Homman » 02 Oct 2019, 11:28

Hello,
I have a Working Toshiba HDD 750 GBs(Advertised on Package) in my Laptop.
I used Windows till a week ago till i read on browser to use Linux and Being Impressed i Flashed GNU with Linux Mint into my Flash Drive using Balena Etcher.I had 7 LocalDisks in Windows including C Drive so i wanted to keep Data(Total:around 250 GBs as seen in MS Windows excluding C drive) of every Drive but not C Drive so i inserted Windows Install Media(DVD) and Format C drive 2 times and then tried to install Mint and while partitioning during installation made a 200 GiB partition with mount-point Root as Ext4 Journaling FS but after installation complete ,my system rebooted with written BootLoader Missing Press Ctrl+Alt+Del to reboot so i repeated the installation again and it again failed so i thought to keep it as it is without any OS and using The Laptop in Live environment without using HDD but when i checked my HDD partitions using Mint's inbuilt File Explorer i noticed all partitions are as they were except 4 partitions of which one is C Drive and rest had my important data which is not the in 3 of my drives insted there is:
Folder named "Homman007" in 11 GB(size is intact without any change in even a single Byte which i noted on windows) Partition which was the name given to User(or may be computer) during my First Attempt to install Mint and a Folder in 8GB Partition with name "Homman-Clok" which i gave in my second attempt and third partition is 6.4 GB which has "bin, boot, cdrom, dev, etc, home, lib, lib64, media, mn..."(Total;20 Folder, 4Files).There is only one Folder in 12 GB and 8 GB in with names given above respectively and folders have no data instde them ie. Blank except the 6.4 GB Partition which i think has complete Mint file system from Root but in NTFS.
*Please note that:
1)Name of drives is changed to their size like "6.4 GB Volume" and not their orignal name which i named them in windows.
2)I have not written any data to any Volume after deleting MS Windows by this i want to say the all drives releted to deleted data are in NTFS(version which was used by windows 7 Ultimate).
3)Other Drives are Instact With no change in name or size or content.
4)HDD DON'T have any hardware issue and is in completely working condition.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests