Unable to open micro SD card with photorec

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Locked
Message
Author
hamton52
Posts: 1
Joined: 04 Nov 2019, 04:42

Unable to open micro SD card with photorec

#1 Post by hamton52 »

Hi, I'm not super technologically adept so bear with me! I have a micro SD card that brings up the error "You need to format the disk in drive E: to use it. Do you want to format it?" After I click No, it says that the card is using an unrecognized file system. Windows detects that it is an SD card, but not the capacity or amount of storage used. I cannot access the file system at all. I would like to recover the photos from this card, the file names or directories are not important to me. I also am using a micro SD to standard SD card adapter, which I have tested with other micro SD cards and has worked fine, if that's at all relevant.

My issue is that qphotorec does not list drive E: as an option to recover from, so I cannot even begin the recovery process. If anyone has any tips, they would greatly be appreciated!

Thank you,

Thomas

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 5316
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Unable to open micro SD card with photorec

#2 Post by cgrenier »

qphotorec may list a PhysicalDrive corresponding to this SD card.

Locked