Bockmist gebaut – wd elements anstelle sd formatiert

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Forum rules
Your help is welcome: there are currently few answers or none to most message posted in the German forum!
If you want to post a request for help, please consider using the English forum.
Post Reply
Message
Author
richelle
Posts: 2
Joined: 24 Apr 2018, 20:21

Bockmist gebaut – wd elements anstelle sd formatiert

#1 Post by richelle » 25 Apr 2018, 13:08

Hallo zusammen, hoffe ihr könnt mir helfen

Alles fing harmlos an, nach einem langen anstrengenden Tag, wollte ich noch kurz eine spinnende SD Karte mit diskpart formatieren.
Leider war ich übermüdet und unkonzentriert und mir passierte das, was passieren musste, ich habe meine externe platte mit diskpart formatiert
Select disk x
Clean
Create partition primary
formatfs = ntfs quick
Assign


Dies war ausgerechnet die Platte, auf welcher ich gerade dabei war, alle wichtigen Daten zusammenzusuchen und danach die Platte zu klonen/synchronisieren
Nun sind alle Daten weg, bzw. die Partitionstabelle ist weg. Nach so einem Quick Format sollten die Daten aber doch noch vorhanden sein?

Ich habe schon so viel versucht (testdisk, Datenrettungssoftware, Partitionsrecoverysoftware …), aber nichts findet die formatierte Partition . Natürlich teste ich gerade an einer 1:1 Kopie auf eine neue Festplatte. Da habe ich auch gesehen, dass ich wohl 3 Partitionen gelöscht habe und von GPT auf MBR umgestellt wurde. Es handelt sich um eine WD Elements

Derzeit mache ich mit testdisk 7.1 (parted magic) einen deep search mit gpt in der hoffnung, dass ich so die gpt tabelle zurückholen kann.

Könnt ihr mir helfen? Es geht in erster Linie darum, die Daten zu retten, danach kann ich immer noch schauen, ob ich die Partition wieder herstellen kann

glg
richelle

Sponsored links

richelle
Posts: 2
Joined: 24 Apr 2018, 20:21

Re: Bockmist gebaut – wd elements anstelle sd formatiert

#2 Post by richelle » 28 Apr 2018, 08:58

Kann mir denn keiner helfen?

Ich werde mal durchtesten (intel, gpt, none) und alles dokumentieren und dann hier hochladen

unter none finde ich eine partition aber der bootsektor ist bad und lässt sich nicht wiederherstellen

unter gpt kommt die meldung gpt bad

unter intel werden auch partitionen angezeigt, aber kann nicht darauf zugreifen --> seems to be damaged

ich wäre über jede hilfe froh. meine ganzen arduino projekte der lettzen 5 monate sind weg !!! (ja ich weiss, selber schuld, wenn ich nicht sichere :-()

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests