Recovering large .mov from exFAT disk

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 3
Joined: 01 May 2014, 00:51

Recovering large .mov from exFAT disk

#1 Post by plasticpool » 01 May 2014, 01:15


I'm attempting to recover a large Quicktime movie (50+ GB) from a 1 TB disk, originally exFAT, that was accidentally reformatted to HFS+, and would greatly appreciate any advice offered. The file was written to disk yesterday afternoon and the reformat happened shortly thereafter.

I ran the latest version of photorec overnight with the default options, "unknown partition" and "other" filesystem, and many video files were recovered, except the ones I need. The largest file recovered was a 20.64 GB Quicktime movie in the same format/resolution/etc as the files I'm trying to find.

Strangely, photorec recovered a number of the Quicktime files as .gz (as well as a few .MYI, .ab, .dbx, .tib, .apple, and .gbg) which I then successfully repaired with Grau's Video Repair tool ( and renamed to .mov.

I'm now running photorec again with several options changed (paranoid no, keep corrupted files yes, expert mode no, low memory no, and only .mov and .gz files selected in FileOpts. Hopefully this will turn up the missing file.

Again, any tips would be very much appreciated. Thanks!

Sponsored links

Posts: 3
Joined: 01 May 2014, 00:51

Re: Recovering large .mov from exFAT disk

#2 Post by plasticpool » 02 May 2014, 13:42

Update: success! The second run of photorec recovered the file (a 39.24 GB Quicktime movie), which upon further examination was uncorrupted.

For future searchers with this problem, I should share that the hard drive was from an Atomos Ronin video recorder, accidentally reformatted using Disk Utility.


Who is online

Users browsing this forum: No registered users and 1 guest