micro SD card "Can't find cluster size"

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 2
Joined: 15 Jul 2014, 13:09

micro SD card "Can't find cluster size"

#1 Post by hallolv » 15 Jul 2014, 21:54

I have a broken 8G micro SD for the Samsung handy from a friend und it won’t be formatted. (Healthy raw disk) So I’ve done some digging und tried to repair it with testdisk.

The Analyze with the type “Intel“ showed “Partition sector doesn't have the endmark 0xAA55”(pic 1). After the search no Partition have been found (pic 2) then deeper search (pic 3) “No partition found or selected for recovery”.
pic 1-3
1-3.JPG (89.17 KiB) Viewed 3674 times
If I chose the type “None” and with Analyze it found one unknown partition(pic 4), but in quick search (pic 5 & pic 6) and deeper search (pic 7 & 8) there was no partition found for recovery.
pic 4-8
4-8.JPG (139.98 KiB) Viewed 3674 times
Then I have tried with advanced -> type -> FAT32->Boot (pic 9) -> Rebuild BS -> "Can't find cluster size" (pic 10)
pic 9-10
9-10.JPG (69.27 KiB) Viewed 3674 times
Could I still save the SD card? thanks!

Sponsored links

User avatar
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: micro SD card "Can't find cluster size"

#2 Post by Fiona » 18 Jul 2014, 07:30

Currently your sd card has no partition.
It looks like that there is no partition found.
Can you run PhotoRec on it scanning whole space?


Posts: 2
Joined: 15 Jul 2014, 13:09

Re: micro SD card "Can't find cluster size"

#3 Post by hallolv » 20 Jul 2014, 09:04

hi, Fiona,

the screenshot with the photorec, also nothing found.
3.jpg (137.84 KiB) Viewed 3622 times


Who is online

Users browsing this forum: No registered users and 7 guests