lenovo G500 il ne boot plus

Comment utiliser TestDisk pour récupérer une partition perdue
Post Reply
Message
Author
kakidtuile
Posts: 5
Joined: 14 Sep 2015, 12:16

lenovo G500 il ne boot plus

#1 Post by kakidtuile » 14 Sep 2015, 12:35

Bonjour,
> J’ai un problème avec mon ordinateur portable lenovo G500 il ne boot plus .J’ai passé testdisk 6.10 « analyse » puis Quick Search, mes maintenant je ne sais quoi faire.
> Voici ce que j’ai
je ne sais pas comment faire pour joindre les photos
merci

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3808
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: lenovo G500 il ne boot plus

#2 Post by cgrenier » 16 Sep 2015, 18:35

Faite sun copier/coller du contenu du fichier testdisk.log plutot que joindre des photos.

kakidtuile
Posts: 5
Joined: 14 Sep 2015, 12:16

Re: lenovo G500 il ne boot plus

#3 Post by kakidtuile » 21 Sep 2015, 08:12

Bonjour,
Voici les opérations que je fais
Comment faire pour le fichier log je ne le trouve pas
1: lorsque je démarre l’ordinateur normalement il y a:
An operating system wasn't found. Try disconnecting any drives that don't contain an operating system
2 : lorsque je démarre l’ordinateur avec le cd hiren’s boot
Sur Recovery tools, TestDisk
[Créer] Créez un nouveau fichier journal
Il reconnait mon disk (disk 80 – 1000 GB /931 GiB
[Proceed]
[Intel ]
[Analyse ]
Résultat
Partition Start End Size in sectors
1 * FAT32 127 155 29 160 192 32 532480 [SYSTEM_DRV]
2 P HPFS –NTFS 304 141 30 116700 207 51 1869905920 [Windows8_OS]
3 P HPFS – NTFS 116758 46 25 120021 184 35 2548800 [LENOVO]
4 P HPFS – NTFS 120021 184 36 121601 57 56 25374720 [PBR_DRV]

[Quick Search]
Résultat
Partition Start End Size in sectors
D HPFS –NTFS 0 32 33 127 155 28 2048000 [WINRE_DRV]
D FAT32 127 155 29 160 192 32 532480 [SYSTEM_DRV]
D FAT32 160 192 33 288 60 28 2048000 [LRS_ESP]
D HPFS –NTFS 304 141 30 116700 207 51 1869905920 [Windows8_OS]
D HPFS –NTFS 116700 207 52 116758 46 24 921600
D HPFS – NTFS 116758 46 25 120021 184 35 2548800 [LENOVO]
D HPFS – NTFS 120021 184 36 121601 57 56 25374720 [PBR_DRV]

Arrivée a ce point que faut-il faire
merci
bonne journée a tous

kakidtuile
Posts: 5
Joined: 14 Sep 2015, 12:16

Re: lenovo G500 il ne boot plus

#4 Post by kakidtuile » 30 Sep 2015, 06:45

bonjour,
je vois que personne ne peut m'aider, je suis pas trop informatique,et a la retraite.
si vous avez une réponse je vous en remercie.
bonne journée a tous

Spartan
Posts: 8
Joined: 27 Sep 2015, 17:47

Re: lenovo G500 il ne boot plus

#5 Post by Spartan » 30 Sep 2015, 21:40

Bonjour kakidtuile,

Christophe est extrêmement occupé et ne passe pas tous les jours sur le forum. Il faut attendre.

D'autre part, Christophe vous a demandé de lui fournir le fichier journal de testdisk.

Lorsque vous avez téléchargé testdisk, vous l'avez ensuite décompressé. Tout cela se passait dans un répertoire (une " directory "). Lorsque vous lancez testdisk, vous le lancez depuis le répertoire où il se trouve.

Et bien, dans ce répertoire, vous allez trouver un fichier qui se nomme testdisk.log. C'est le journal dans lequel testdisk note ce qu'il fait et les conditions qu'il rencontre. Ce journal est ce qu'il y a de plus parlant pour Christophe.

C'est un fichier au format " texte ". Si vous faites un double clic sur son nom, il va s'ouvrir avec le bloc-notes de Microsoft Windows (le programme " notepad ").

Une fois ce fichier ouvert, faites un clic droit (un clic avec le bouton droit de la souris), n'importe où sur le contenu de ce fichier et cliquez sur " Tout sélectionner ".

Faites à nouveau un clic droit et cliquez sur " Copier "

Revenez ici et ouvrez une réponse à ce fil de discussion.

Coller (clic droit > coller) ce qui a été copié (et se trouve actuellement dans un espace intermédiaire de Microsoft Windows appelé " Presse papier ".

Envoyez le message et attendez.

Cordialement


PS :
Question subsidiaire. Vous dites que votre ordinateur ne boot plus. D'où écrivez-vous ? D'un autre ordinateur ?

kakidtuile
Posts: 5
Joined: 14 Sep 2015, 12:16

Re: lenovo G500 il ne boot plus

#6 Post by kakidtuile » 03 Oct 2015, 06:53

Bonjour,
je vous remercie de vos réponses.
Pour le fichier testdisk.log je ne peux pas , car je travail avec le CD hiren's boot d'un copain, donc je lance testdisk depuis le CD et il ne peux pas inscrire le journal.
Donc avec mon fils qui est venu on a fais une clé USB avec L’ISO win 8.1 est on a réinstalle win 8.1. maintenant je redémarre bien mes je n'ai plus tous mes anciens fichiers, photos, etc.
Sur la question subsidiaire oui j'ai repris mon ancienne tour
Voila ou j'en suis aujourd'hui
je pense que ce post sera utile car en en faisant un defrag je ne sais pas ce qui c'es passe et il ne redémarre pas
je remercie toute l’équipe bonne journée a tous

Spartan
Posts: 8
Joined: 27 Sep 2015, 17:47

Re: lenovo G500 il ne boot plus

#7 Post by Spartan » 03 Oct 2015, 08:50

Bonjour kakidtuile,

Désolé que vous ayez choisi la solution que l'on utilise en dernier recours, lorsque tout le reste a échoué : le reformatage.

Quel est l'outil de défragmentation que vous aviez utilisé ? La fonction interne de Microsoft Windows ou un autre produit ?

Cordialement

kakidtuile
Posts: 5
Joined: 14 Sep 2015, 12:16

Re: lenovo G500 il ne boot plus

#8 Post by kakidtuile » 04 Oct 2015, 08:37

Bonjour,
oui j'ai utilisé celle de Windows car mon ordinateur démarré au moins 5 a 6 minutes après, je ne sais pas ce qui lui est arrivé, mais je pense aussi le trajet en voiture "600km"
bonne journée a tous

Spartan
Posts: 8
Joined: 27 Sep 2015, 17:47

Re: lenovo G500 il ne boot plus

#9 Post by Spartan » 04 Oct 2015, 11:51

Bonjour kakidtuile,

Le trajet en voiture n'y est probablement pour rien. Si l'ordinateur était éteint, les têtes de lecture se retirent et sont sur une zone dite de " parking ". Même des chocs violents (plusieurs " G ") n'affecteraient pas la surface des plateaux du disque. La preuve : la zone du disque qui serait affectée " physiquement " par votre problème (perte du secteur de boot) serait les secteurs 0 et 1 du disque, sur la piste 0 du disque, or vous l'avez reformaté sans problème (Christophe me corrigera car je ne sais pas si le MBR peut être déplacé en cas de dégradation de son l'emplacement normal).

D'autre part, il démarrait, lentement mais il démarrait.

Votre message d'erreur indique que le petit logiciel qui s'exécute en tout premier, lors de la mise sous tension de votre ordinateur, le BIOS, ne trouve pas, sur le support sur lequel il doit lancer le démarrage de l'ordinateur, la désignation de l'emplacement du système d'exploitation (où se trouve Windows).
An operating system wasn't found.
Cela peut tout aussi bien être dû à une modification dans les paramètres du BIOS, qui, au lieu de démarrer sur votre disque dur, cherche à démarrer sur un autre périphérique (le lecteur de CD/DVD, ...). Si, à la suite de votre sensation de ralentissement, vous, ou quelqu'un qui vous a assisté, à " réinitialisé " le BIOS (c'est une manipulation normale et naturelle dans ces cas là), c'est ce qui a pu se passer. En valeur par défaut, les BIOS démarrent sur un support amovible. On peut oublier de dire ensuite au BIOS que le démarrage doit se faire sur le 1er disque dur.

Il est peu probable (totalement improbable) que la fonction de défragmentation de Microsoft Windows soit en cause. Elle est extrêmement prudente et ne touche pas à cette zone des disques durs dite " secteur de boot " (ou MBR (Master Boot Record)).

Le ralentissement que vous avez constaté peut être dû à plusieurs causes.
  • Vous le signalez ici le lundi 14 septembre. Nous sommes quelques jours après les correctifs et mises à jour mensuelles de Windows (Windows update), qui ont lieu le second mardi de chaque mois. C'est peut-être cela que vous avez constaté. De vastes travaux sont entrepris par Windows Update, à l'extinction de l'ordinateur (qui peut alors durer très longtemps - plusieurs dizaines de minutes parfois) et à sa remise sous tension (qui peut aussi durer très longtemps). Ne jamais éteindre l'ordinateur dans ce cas. Attendre (et brancher le secteur si l'ordinateur est sur batteries).
  • Cela peut être dû, ponctuellement, à une mise à jour importante de l'un de vos logiciels, par exemple votre suite de sécurité (pas simplement les bases de signatures mais le code lui-même de l'application, qui est en cours de réinstallation). Mais une fenêtre vous en informe, normalement.
  • Cela peut être dû à l'utilisation très malheureuse d'un outil quelconque de nettoyage / défragmentation / compression du Registre Windows (y compris cette fonction dans l'un des plus prudents outils de ce type : CCleaner). Ces outils sont des bombes et les forums de discussion sont couverts d'appels au secours après usage de ces catastrophiques outils à ne jamais approcher.
  • Si vous disposez de l'application CCleaner (comme presque tout le monde) :
    Même la fonction de nettoyage des fichiers inutiles (fichiers temporaires, fichiers appelés " cache " (principe d'accélération par l'anticipation - rien à voir avec quelque chose de " caché "), etc. ...) de CCleaner (un outil extrêmement répandu et utilisé) doit être paramétrée avec circonspection. Ne jamais cocher la case " Vieilles données du Prefetch ", par exemple, au risque de voir un écroulement du temps de démarrage des applications.
On peut aussi penser à une tentative de compromission de l'ordinateur par une malveillance.

Défragmentation automatique :
Depuis Windows 7 (et Windows Vista mis à jour), une défragmentation superficielle a lieu automatiquement, par Windows, dès que l'ordinateur est au repos, sans intervention de l'utilisateur et sans outil additionnel.

Cordialement

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest