Wrote to disk but Files didn't show up

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 14 Dec 2017, 07:28

Wrote to disk but Files didn't show up

#1 Post by avn128 » 18 Dec 2017, 07:14

I have Mac mini 2012 server late 6,2.
I run bootcamp (Disk 0) and have OSX on a seperate HDD (DISK 1). Disk 1 also contains a 700 gb NTFS storage parition that I use for documents and videos. I never use OSX except when i had to install windows. My windows OS became corrupt, running slow and instead of trying to figure out what was wrong i just decided to re-install Windows 10 through OSX. While in OSX (Disk 1) I noticed my 700GB storage Partition (Disk1) was not readable in OSX and had a funny looking name (like in the picture). I ignored it as i figured it will be readable when i re-install Windows 10 to (Disk 0). When I got back into Windows 10 the 700GB partition was marked as Free Space, s.
I ran testdisk through a USB stick and found the partition listed in there but as fat32 . When I hit P to list the files I saw all the files that were missing. Next I wrote to disk and restarted the computer. When i got into the back into windows 10 the partition now had the weird name and some hidden files as in the picture. However, none of files are listed in windows explorer or when I run test disk again.

I tried listing the filesystem as non to maybe see some of my files as in this post. viewtopic.php?f=5&t=7360. Nothing happened

The picture Shows Disk 1 with all paritions after I saved the write in testDisk. Disk 1 has a 185GB partition which is OSX and that hasn't been touched and still working. No files have been added over in the 700gb Partition. I've attached the logs however there may be alot of it as I did a lot of exploring also there are 2 logs as i had testdisk placed on 2 places on my Pc after i got windows installed. I think i even did some of it without appending to the log.

Sponsored links


Who is online

Users browsing this forum: No registered users and 4 guests