disk not booting

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Posts: 1
Joined: 01 Aug 2021, 20:37

disk not booting

#1 Post by marsgorski »

I have Windows 10 installed on my hard drive. The problem started when I started getting the blue screen of death, but now I don't even get that, I can only boot into BIOS or into a bootable US. I have SystemRescue on a usb.

I can mount the hard drive but I am unable to find my personal files. Instead of finding folders such as "Program Files" or "Documents and Settings" I cannot find any of those. Below is a screenshot of fsarchiver (which sees my 1TB harddrive) and ls after mounting the HD.

I ran testdisk but I don't know what the output is telling me. The second screenshot shows the output.

Any ideas? which diagnostics/repair tools can I use that might allow me to boot back into Windows, or at least to recover my data.



Posts: 1661
Joined: 04 Jan 2019, 09:48
Location: Hannover, Deutschland (Germany, Allemagne)

Re: disk not booting

#2 Post by recuperation »

Replace your broken links by picture uploads to this site.

Post Reply