testdisk won't show "undelete" option for my Linux Mint partition

Using TestDisk to undelete files
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Posts: 2
Joined: 29 Mar 2024, 20:59

testdisk won't show "undelete" option for my Linux Mint partition

#1 Post by Dingusxp »

I was testing Encfs gnome, when the folder I tried to encrypt didn't really encrypt (only copied to enfcs manager), so I deleted the folder form enfcs manager then when I checked my documents folder where the folder was stored I saw that it was gone, so I tried to use testdisk, but the deleted files wouldn't show. Then I discovered that I need to go in to "undelete" I couldn't see it as an option on my partition where Linux Mint is installed and where the folder was deleted, only on the MS Data partition. I am running a dual boot with Windows to play some Steam games, but Linux Mint is my main OS. I also have my LM home folder encrypted if that is causing any issues. I have included an image of there not being a undelete option. Image

Posts: 1
Joined: 17 Apr 2024, 23:09

Re: testdisk won't show "undelete" option for my Linux Mint partition

#2 Post by zimbodel »

I have EXACTLY the same problem. I deleted files on this partition, but cannot use testdisk as it does not show the undelete option as the OP states above.


Post Reply