qphotorec_win.exe does nothing

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Posts: 1
Joined: 11 Jun 2020, 01:02

qphotorec_win.exe does nothing

#1 Post by jfb3 »

When I try to run qphotorec_win.exe (in a command window as administrator) nothing happens.
qphotorec.log is empty.

I extracted the zip file to a directory.
Tried to run the program.
Nothing happens.

What did I do wrong?
What can I check?
What am I missing?

When I run photorec_win.exe it responds:
"Disk identification, please wait..."
but nothing else happens...

What am I missing?

Sponsored links

User avatar
Site Admin
Posts: 5277
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: qphotorec_win.exe does nothing

#2 Post by cgrenier »

There is probably a damaged disk or memory card connected to your computer.
You can try to boot from a Linux LiveUSB/LiveDVD (ie. Fedora) and run testdisk but if the problem is not windows-related, the program will freeze again.
In this case, the only solution is to contact a data recovery company.

Post Reply