E/A Fehler bei Festplatte

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Post Reply
Message
Author
marcus78
Posts: 2
Joined: 28 Aug 2012, 15:49

E/A Fehler bei Festplatte

#1 Post by marcus78 » 28 Aug 2012, 16:16

Hallo,

zu meinem Problem: Ich habe mir vor 4 Monaten eine neue 3TB Festplatte gekauft (Seagate Barracuda ST3000DM001), diese funktioniert bis jetzt Prima.
Letztes Wochenende habe ich dann Windows neu installiert und vorher alle wichtigen Dateien auf die neue 3TB Festplatte verschoben. Bevor ich Windows neu installierte, habe ich bei der Festplatte SATA&Stromkabel entfernt und Windows auf meiner Systemplatte installiert. Danach habe ich dann die Festplatte wieder angeschlossen und wollte auf die Dateien zugreifen.Allerdings konnte ich nicht mehr auf die Festplatte zugreifen (über den Arbeitsplatz kam nur noch die Fehlermeldungen "Falscher Parameter" oder "E/A Gerätefehler").

Dann habe ich zuerst versucht mit Restorer Ultimate meine Daten zuretten. Dieser zeigt bei meiner 3TB Festplatte nur 746,52 GB an, aber ich hab es trotzdem mal versucht. Es wurden auch "alle" Daten wiederhergestellt, allerdings haben ca. 2/3 der Dateien 0 Bytes.
Momentan versuche ich noch mit Ontrack EasyRecovery meine Daten zuretten, was allerdings noch ein paar Stunden dauern dürfte.

Meine Frage ist ob ich mit Testdisk noch bessere Ergebnisse erzielen kann.

Edit: Habe heute mal die Testdisk Analyse laufen lassen. Quick Search findet nichts und Deeper Search bricht bei 26% ab. (Testdisk erkennt die Festplatte als Drive1 auch nur mit 746GB und nur unter Drive H: mit 3TB.)

Danke schon mal im Vorraus.


Gruß Marcus
Attachments
4.JPG
4.JPG (64.72 KiB) Viewed 1414 times
3.JPG
3.JPG (36.77 KiB) Viewed 1414 times
2.JPG
2.JPG (39.88 KiB) Viewed 1414 times

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: E/A Fehler bei Festplatte

#2 Post by Fiona » 02 Sep 2012, 15:09

E/A-Fehler weisen of auf ein beschädigtes Dateisystem hin.
Bitte nehme die 32-bit version, wenn du die 64 Bit-Version verwendet hast.
Bitte wähle nicht das Laufwerk/Drive sonderm dann Disk.
Ich bräuchte folgende Infos;
Mache mal eine Diagnose nach dieser Anleitung;

Wenn TestDisk wegen Lesefehler hängen sollte, breche die Diagnose dann ab und teile es mit.
Auch wichtig ob du wenig oder dauernd Lesefehler während eines scans erhältst.

Lade dir mal Testdisk Version 6.1 beta für Windows.
Starte Testdisk bestätige bei dem Log-Datei-Screen mit Enter, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Bestätige auch bei Quick Search mit Enter (wenn nötig wegen Vista-check mit y) und setze mir auch den Screen.
Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Wenn keine Partition mit Daten gefunden wurde;
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] Deeper [Search] [Write] und gehe mit dem Pfeil auf [Deeper Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.

Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Viele Grüße

Fiona

marcus78
Posts: 2
Joined: 28 Aug 2012, 15:49

Re: E/A Fehler bei Festplatte

#3 Post by marcus78 » 02 Sep 2012, 22:18

Danke für die Antwort. Allerdings konnte ich keine 6.1 beta Version finden und hab stattdessen dann die 32bit V6.14 benutzt. Leider ohne Erfolg, Testdisk konnte die Partition nicht wiederherstellen.
(http://forum.cgsecurity.org/phpBB3/down ... php?id=963)

Gruß Marcus
Attachments
td.jpg
td.jpg (237.13 KiB) Viewed 1401 times

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest