ext3 partition deleted by running mkfs.msdos

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
ngupta94
Posts: 1
Joined: 18 Sep 2012, 02:42

ext3 partition deleted by running mkfs.msdos

#1 Post by ngupta94 » 18 Sep 2012, 03:07

Hello

I ran the linux command mkfs.msdos on my linux ext3 partition. The partition size is 392G.
I ran testdisk - but it did not return anything. I did not recognize any partition.

Then I ran photorec. - It recovered thousands of files. Lots of them i did not even know. But some of the problems
I see with the files returned are - JPEG files are all just thumbnail size. It did not return orinigal size of the jpg files.
Second, lots of pdf files were not readable - "corrupt".

IS there a way to get better result ?
Since I ran mkfs.msdos on the ext3 drive, Is testdisk confused about the partition ? Do I need to re-run mkfs.ext3 ?
and then run testdisk ?

Any help and suggestions appreciated.

Thanks

Neeraj

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests